ChiliProject is not maintained anymore. Please be advised that there will be no more updates.

We do not recommend that you setup new ChiliProject instances and we urge all existing users to migrate their data to a maintained system, e.g. Redmine. We will provide a migration script later. In the meantime, you can use the instructions by Christian Daehn.

Requirements

History

# Updated Author Comment
30 2013-04-29 08:59 pm Sameer S Some word smithing and grammar corrections Annotate
29 2013-04-11 11:22 pm Holger Just Postgres 9 seems to work fine (and always did). No need to warn people. Annotate
28 2013-03-19 10:43 pm Holger Just Update requirements for Rubygems 2.0 and Ruby 2.0 (both not supported) Annotate
27 2012-06-22 05:40 pm Holger Just Update bundler requirement to use the rbx platform Annotate
26 2012-01-03 04:41 pm Holger Just Update Requirements for the 2.6.0 release Annotate
25 2011-12-10 09:05 pm Holger Just Clarify the status of Ruby 1.9.3 support. tl;dr: Not supported until we move to Rails 3. Thanks to Gregor Schmidt for the info. Annotate
24 2011-12-08 07:37 pm Holger Just Add note about Ruby 1.9.3 compatibility Annotate
23 2011-11-30 07:47 pm Holger Just Annotate
22 2011-11-18 06:16 pm Cory Davis Adding link to YamlDb for DB migration between vendors Annotate
21 2011-11-16 11:04 am Holger Just Bump bundler requirement to >= 1.0.6 which was when the mingw platform was introduced. Annotate
20 2011-11-04 08:07 am Holger Just Annotate
19 2011-11-04 08:00 am Holger Just Update Chili version dor ruby requirement Annotate
18 2011-10-31 04:44 pm Holger Just Make mysql2 the preferred adpter, add note about Ruby 1.9 compatibility Annotate
17 2011-10-04 03:47 pm Holger Just Update chiliproject version range Annotate
16 2011-08-27 05:36 pm Holger Just Update for 2.2.0 Annotate
15 2011-08-20 10:11 pm Felix Schäfer Add a note about Oracle. Annotate
14 2011-07-29 05:54 pm Eric Davis Update docs for 2.1.0 Annotate
13 2011-07-02 05:32 am Eric Davis Update for 2.0.0 final Annotate
12 2011-06-27 10:52 pm Eric Davis Added 1.5.0 Annotate
11 2011-06-10 08:23 pm Eric Davis Update for 2.0.0RC2 Annotate
10 2011-05-30 12:20 am Eric Davis Reworded the 1.8.6 deprecation Annotate
9 2011-05-30 12:17 am Eric Davis Added bundler as a requirement Annotate
8 2011-05-30 12:06 am Eric Davis Added some 2.0.0 requirements Annotate
7 2011-05-28 10:05 am Gregor Schmidt Fixing the scapegoating - in fact it's a bug in rails not in the mysql2 gem Annotate
6 2011-05-21 05:21 pm Holger Just Add 1.4.0 requirements. Clarify on rake 0.9 support (not supported) Annotate
5 2011-05-01 09:08 pm Eric Davis Add 1.3.0 Annotate
1 2 Next » (1-25/30) | Per page: 25, 50