ChiliProject is not maintained anymore. Please be advised that there will be no more updates.

We do not recommend that you setup new ChiliProject instances and we urge all existing users to migrate their data to a maintained system, e.g. Redmine. We will provide a migration script later. In the meantime, you can use the instructions by Christian Daehn.

Plugin in new directory not picking up Gemfile (Bug #823)

Added by Peer Allan at 2012-01-11 01:51 am. Updated at 2012-01-11 11:04 am.

Status:Closed Start date:2012-01-11
Priority:Normal Due date:
Assignee:Holger Just % Done:


Category:Plugin API
Target version:2.7.0
Remote issue URL: Affected version:2.6.0


I have a new plugin that I have moved to the new chiliproject_plugins folder under v2.6.0. In the old folder everything worked fine, in the new folder the plugin no longer works as it does not recognize the plugin's Gemfile. The plugin is in development so it may be the plugin, but can be installed (at your own risk and with little documentation) from if you want to try it yourself.


Updated by Holger Just at 2012-01-11 11:04 am

This was a bug in our Gemfile. We missed laoding plugins from that new location. I fixed it in 11b441f.

Thanks for reporting!

  • Target version set to 2.7.0
  • Assignee set to Holger Just
  • Status changed from Open to Closed

Also available in: Atom PDF